La recherche a retourné 145 résultats

par Thomas
17 février 2018, 13:25
Forum : Slackware-fr : le forum
Sujet : Archive du wiki de slackware-fr.org
Réponses : 3
Vues : 19

Re: Archive du wiki de slackware-fr.org

Ça roule ! :)
par Thomas
17 février 2018, 12:22
Forum : Slackware-fr : le forum
Sujet : Archive du wiki de slackware-fr.org
Réponses : 3
Vues : 19

Re: Archive du wiki de slackware-fr.org

Salut, Je pense être arrivé à me dépatouiller à peu près avec le wiki de feu slackware-fr.org, qui est donc de retour sur la toile  ! :P Pour le moment le wiki n'est pas encore ouvert au référencement, ne sachant si je le laisse-là — ça ne me dérange pas — ou si quelqu'un souhaite d'autre l'héberge...
par Thomas
05 février 2018, 17:28
Forum : Slackware aide
Sujet : [Résolu] Multiboot et mise à jour du GRUB après modif de Slackware
Réponses : 2
Vues : 56

Re: Multiboot et mise à jour du GRUB après modif de Slackware

Salut,

Après la MAJ du kernel, il te suffit de copier le /boot/vmlinuz (vmlinuz-generic-4.4.111 par exemple) et ton initrd vers ta partition UEFI à la place des anciens et le tour est joué. Pas besoin de commande supplémentaire.
par Thomas
05 février 2018, 15:15
Forum : Le bar
Sujet : Présentation des membres
Réponses : 55
Vues : 3080

Re: Présentation des membres

Bienvenu ! :)
par Thomas
05 février 2018, 10:50
Forum : Slackware aide
Sujet : (résolu)AbiWord mal installé (ne se lance pas)
Réponses : 12
Vues : 91

Re: AbiWord mal installé (ne se lance pas)

Salut pixel,

Tu dois également télécharger le fichier abiword-docs-3.0.2.tar.gz dans "/home/dvador/pkg/abiword/" comme indiqué sur la page du slackbuild.

Bon courage ! :)
par Thomas
05 février 2018, 01:14
Forum : Slackware aide
Sujet : (résolu)AbiWord mal installé (ne se lance pas)
Réponses : 12
Vues : 91

Re: AbiWord mal installé (ne se lance pas)

Didier Spaier a écrit :
04 février 2018, 20:15
@Thomas: le site est bien plus réactif, c'est super! Qu'as-tu changé?
Salut Didier, je suis passé de l'auto-hébergement derrière une simple connexion ADSL avec un débit très moyen à un serveur dédié en datacenter. :)
par Thomas
04 février 2018, 18:14
Forum : Slackware aide
Sujet : (résolu)AbiWord mal installé (ne se lance pas)
Réponses : 12
Vues : 91

Re: AbiWord mal installé (ne se lance pas)

Bonjour Nouvel utilisateur de la dernière Slackware grâce au bouquin "Débuter sous Linux' (de Kiki Novak) , j'essaie de suivre au mieux les explications et tout va très bien sauf pour l'installation de AbiWord. Bonjour et bienvenue. J'ai téléchargé sur pkgs.org : Emacs, Gthumb, Leafpad et Abiword. ...
par Thomas
17 janvier 2018, 09:49
Forum : Slackware aide
Sujet : Perte des dates en copiant des fichiers
Réponses : 6
Vues : 79

Re: Perte des dates en copiant des fichiers

Petite astuce lorsque tu veux mélanger des photos provenant de 2 APN dont un n'est pas à l'heure : tu prends deux photos identiques avec les 2 APN en même temps. Ensuite tu compares les dates et tu les rectifies avec exiv2. :)
par Thomas
16 janvier 2018, 12:12
Forum : Slackware aide
Sujet : Perte des dates en copiant des fichiers
Réponses : 6
Vues : 79

Re: Perte des dates en copiant des fichiers

OK. De mon côté je les classe aussi par date mais j'utilise les dates de prise de vue (données EXIF) et non celles des fichiers. D'ailleurs je renomme les fichiers en fonction de la date : exiv2 -q -F -r '%Y-%m-%d_%H.%M.%S' mv mes_fichiers.jpg Et je me retrouve avec des fichiers nommés comme ceci : ...
par Thomas
16 janvier 2018, 09:36
Forum : Slackware aide
Sujet : Perte des dates en copiant des fichiers
Réponses : 6
Vues : 79

Re: Perte des dates en copiant des fichiers

Salut,

Bonne année à toi aussi.

Quelles sont les dates d'origine ? Est-ce vraiment un problème de ne pas avoir la date d'origine ?