La recherche a retourné 94 résultats

par Didier Spaier
19 septembre 2019, 21:13
Forum : Slackware aide
Sujet : openssl 1.0.2 (support jusqu'au 31/12/2019)
Réponses : 13
Vues : 61

Re: openssl 1.0.2 (support jusqu'au 31/12/2019)

Salut dodo, je suis sûr à 99% qu'il n'y aura jamais d'upgrade majeure d'openssl dans 14.2. Sinon 14.1 ne resterait pas en 1.0.1. La question a-t-elle été posée sur LQ concernant cette upgrade ? Pas de cette manière, mais voir https://www.linuxquestions.org/questions/slackware-14/it%27s-time-for-a-n...
par Didier Spaier
18 septembre 2019, 23:44
Forum : Slackware aide
Sujet : openssl 1.0.2 (support jusqu'au 31/12/2019)
Réponses : 13
Vues : 61

Re: openssl 1.0.2 (support jusqu'au 31/12/2019)

Cependant as-tu déjà pensé à construire Slint non pas en te basant sur la version stable de slackware mais sur current ? J'y ai pensé, mais je doute que cela satisfasse les utilisateurs actuels qui probablement pour la plupart préfèrent une version stable, et je préfère consacrer ma journée à améli...
par Didier Spaier
18 septembre 2019, 20:47
Forum : Slackware aide
Sujet : pb exécution libreoffice / libboost introuvable
Réponses : 10
Vues : 37

Re: pb exécution libreoffice / libboost introuvable

davidvs a écrit :
18 septembre 2019, 20:22
Didier Spaier a écrit :
18 septembre 2019, 20:19
Si le paquet a été compilé pour une 14.2 ce n'est pas donc pas étonnant.
tu parles de libreoffice ?
Oui.
par Didier Spaier
18 septembre 2019, 20:19
Forum : Slackware aide
Sujet : pb exécution libreoffice / libboost introuvable
Réponses : 10
Vues : 37

Re: pb exécution libreoffice / libboost introuvable

Si le paquet a été compilé pour une 14.2 ce n'est pas donc pas étonnant. D'après https://packages.slackware.com/ tu dois avoir libboost_locale.so.1.71.0 qui n'est pas compatible avec libboost_locale.so.1.59.0

PS je n'avais pas vu ton dernier message avant de rédiger celui-ci, mais ceci confirme cela.
par Didier Spaier
18 septembre 2019, 19:59
Forum : Slackware aide
Sujet : pb exécution libreoffice / libboost introuvable
Réponses : 10
Vues : 37

Re: pb exécution libreoffice / libboost introuvable

Code : Tout sélectionner

didier[~]$ grep libboost_locale.so.1.59.0 /var/log/packages/*
/var/log/packages/boost-1.59.0-x86_64-1:usr/lib64/libboost_locale.so.1.59.0
didier[~]$ 
Donc, ou bien ton installation de Slackware n'est pas complète ou bien tu as une autre version que celle fournie avec Slackware 14.2
par Didier Spaier
18 septembre 2019, 16:09
Forum : Slackware aide
Sujet : openssl 1.0.2 (support jusqu'au 31/12/2019)
Réponses : 13
Vues : 61

Re: openssl 1.0.2 (support jusqu'au 31/12/2019)

A mon avis quand c'est possible il vaut mieux utiliser GnuTLS. La version actuellement fournie pour la 14.2 est raisonnablement récente, publiée le 27 mars dernier, cf. https://www.gnutls.org/. Sinon, j'en suis arrivé à faire de Slint une distribution "semi-rolling", notamment en mettant à niveau g...
par Didier Spaier
09 septembre 2019, 18:38
Forum : Slackware aide
Sujet : Le logiciel OCR Tesseract
Réponses : 11
Vues : 214

Re: Le logiciel OCR Tesseract

J'attendrai la 15, sinon Slint ne serait pas stable et/ou je passerais tout mon temps à faire des mises à jour. Cependant le noyau actuellement fourni est 4.19.67. Donc à part le support étendu des cartes graphiques récentes, les matériels récents sont supportés. Le seul facteur limitant actuel à pa...
par Didier Spaier
08 septembre 2019, 11:23
Forum : Slackware aide
Sujet : Le logiciel OCR Tesseract
Réponses : 11
Vues : 214

Re: Le logiciel OCR Tesseract

Hello, Apparemment il s'agit de tesseract 4.0.0. La version que j'ai testée est la 4.1.0 Il faut aussi d'autres traineddata (fra, eng, deu, ...). Ces paquets sont donc assez incomplets / pas à jour. Je viens de mettre à niveau localement tesseract (version 4.1.0) Les paquets qui en dépendent dans Sl...
par Didier Spaier
02 septembre 2019, 00:50
Forum : Slackware aide
Sujet : Le logiciel OCR Tesseract
Réponses : 11
Vues : 214

Re: Le logiciel OCR Tesseract

Pour info tesseract est inclus dans Slint ainsi que leptonica, tesseract-data, et Lios dans ce répertoire: http://slackware.uk/slint/x86_64/slint-14.2.1/slint/ http://slackware.uk/slint/x86_64/slint-14.2.1/slint/leptonica-1.77.0-x86_64-1slint.txz http://slackware.uk/slint/x86_64/slint-14.2.1/slint/t...
par Didier Spaier
29 juin 2019, 15:23
Forum : Slackware aide
Sujet : Pb d'installation de VALA avec sbopkg
Réponses : 6
Vues : 250

Re: Pb d'installation de VALA avec sbopkg

Par rapport au livre qui part du noyau 4.4.14 avec sa mise à jour au noyau 4.4.19 ma mise à jour s'est faite avec un noyau 4.4.172 , cela me donne des sueurs froides pour ce grand saut en seulement 2 ans. Ce n'est pas du tout un grand saut ! Les mises à jour dans un même série (4.4.n) n'apportent q...