Erreur d'installation pour la langue

Forum d'aide générale sur Slackware
Avatar de l’utilisateur
Thomas
Administrateur
Messages : 224
Inscription : 08 janvier 2017, 07:14

Re: Erreur d'installation pour la langue

Message par Thomas » 08 décembre 2017, 18:47

Impec ! :)
Tu n'as plus qu'à éditer ton 1er message pour cocher la "coche" verte indiquant que le sujet est résolu.
Thomas Bourdon

Mia
Messages : 9
Inscription : 03 décembre 2017, 18:19

Re: Erreur d'installation pour la langue

Message par Mia » 14 décembre 2017, 17:46

J'avais coché l'option "Recevoir une notification lorsqu'une réponse est publiée", mais je n'ai pas reçu ton dernier message dans ma boite mail, désolée pour le retard ;)

Seb
Messages : 90
Inscription : 22 février 2017, 19:07

Re: Erreur d'installation pour la langue

Message par Seb » 14 décembre 2017, 18:45

Salut,

À noter que pour ce qui est de la locale et de la console, quelques trucs supplémentaires sont disponibles sur un autre fil.

Sailbel
Messages : 7
Inscription : 25 août 2018, 16:30

Re: Erreur d'installation pour la langue

Message par Sailbel » 25 août 2018, 18:11

Merci pour ce fil et ces informations très précieuses.
Je débute avec Linux et slackware.
Je buttais sur un soucis de configuration de clavier lorsque je demandais à demarrer directement en environnement graphique.
Grâce aux lumières de Thomas je me suis rendu compte que le fichier /etc/X11/xorg .conf.d/90-keyboard-layout.conf était manquant.
Donc copie et édition avec vim, édition du /etc/inittab, redémarrage et.... Tout fonctionne bien navette... Lors de la demande de Login / mdp le clavier est bien en configuration française...

Répondre